Lsposed 1.9.2正式版!修复 Android 14 上的很多问题!

Lsposed  1.9.2正式版!

目前最火的 Xposed框架

支持 Android 8.1〜13 beta1

请在Magisk Manager中刷入使用

Xposed框架的另一个增强实现。支持安卓8.1~13 beta1。需要启用Magisk 24.0+和Zygisk

由于其团队已将管理器寄生到shell

故:此板块仅可以上传zip面具包

(备注:刷入 Magisk模块后重启,会自动更新为新版管理器)

更新日志:

修复 Android P 及以下版本的 IContentProvider

正确处理无效的 Parcel

修复某些设备上无效的 setOverrideTable 地址

将管理器 APK 移动到模块路径

修复系统框架上 remote preference 监听器无效的问题

修复 Android 14 上的 hook 错误

修复某些设备上 Android 14 的静态方法 hook 问题

修复一些 LoadedApk 没有回调 onPackageLoad

修复新 XSharedPreferences 的路径错误

增加 Android Studio 部署优化提示

Contributors

@rawer886 @Howard20181 @yujincheng08 @Dr-TSNG @naicfeng @vvb2060

下载地址:

此处内容需要回复后并刷新才能查看
阅读剩余
提示:本文最后更新于2023年 12月 2日,如有错误或者已经失效,请留言告知。
THE END